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Introduction

What will you learn to do in this lesson?

� Parts A & B will teach you how to create an ITH design and reinforce the use of the drawing tools. Part
B will provide a fun use of the vector art available in the Art and Stitch Library included with the
software. Part C will show the correct sewing sequence and Part D will walk you through stitching out
the design.

What is an In the Hoop Design? (Common abbreviations: ITH or I-T-H)

� An embroidery sewn project that is constructed entirely in the hoop. Note that on occasion, you may
have to whip stitch an opening closed for a seam line finish.

What are the advantages of creating “sewn” items with an embroidery machine?

� Exact stitching and perfect duplication of items.
� Assembly and embellishment are combined with no extra tools needed.
� Quicker because most often there is no need to switch sewing feet to accomplish a task.

What is the comparison of the Running Stitch in the Art and Stitch software to a sewing
machine?

� The length you assign to a Running Stitch in the software is similar to a regular sewing machines
straight stitch from 1mm up to 5.0 or longer which creates basting stitches. If you like to have a visual
comparison chart, then take the Line tool from the Artwork toolbar in Art and Stitch and draw 5 straight
lines. Select all lines and assign a Line Sew type Running Stitch (first button at the top of the Stitch
Toolbar). Then select the first line and in Properties Panel, tab “Run” set the stitch length to 1mm and
click on Apply. Select the second line, set stitch length to 2 mm and click on Apply. Repeat for the
other lines (3, 4 and 5 mm). Save this chart in the format of your embroidery machine and stitch it.
You will see that the stitches of the first line are really small. The stitches of the last line are large
enough to be used as basting stitches.

Which software tools and what steps are used to simulate the sewing machine when
creating In the Hoop designs?

� The Artwork Toolbar will form the stitches of your “sewn creation”. The process is simple. Draw the
lines to be “sewn”. Assign Running Stitches from the Stitch toolbar for the assembly lines.
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First, consider the sewing construction.

To create a sleep mask with a sewing machine, we need an outer fabric, liner and batting to keep it soft.
Elastic around the head to hold it in place to ensure the back of the head is comfy!  Embellishment is
secondary.

In sewing, you would create a sandwich with outer fabric and liner fabric, right sides facing and soft cotton
batting on top.  Elastic would be tucked into the sandwich. More than likely you would set the running stitch
length between 2.0 and 3.0 depending on the thickness of your fabric.  Similar to quilting settings!   Now
let’s convert this information to the embroidery software.

Converting the assembly process  from sewing to embroidery

Easy, easy, easy! Determine size of hoop needed and gather your supplies accordingly. The supplies you
plan to use effects the stitch lengths you choose. Plan ahead before starting.
� 5x7 hoop (130mm x 180mm)  is perfect for a nice fitting sleep mask
� Cotton batting or similar product to add the cushion between the outer and liner fabric.
� A pretty cotton fabric on top (for embellishment potential)
� A soft micro faux suede for the fabric that will touch the face.
� A half inch wide piece of elastic for stability. 17” or less to fit the head.
� Sewing thread for durability of construction in the assembly.
� Embroidery thread for decorative embellishments.
� With those fabrics in mind, a 2.0 or 2.5mm stitch length should work for the Running Stitch.

Grid Settings

Set grid to show in mm (right-click in one of the rulers and choose Metric). Right-click in one of the rulers
again and choose Grid Settings: Set Grid Spacing to 10 mm, Grid Major for every 10 lines and click on
OK.

Type of Design - Style EMBROIDERY

As this is an embroidery project, set the Style to EMBROIDERY. You can choose the style via menu File
> New, but it is easier to make this a permanent change for the duration of the project. Therefore choose
menu Tools > Preferences, tab Format. Set the style to EMBROIDERY, choose your Machine format from
the drop down list and click on OK. This style is kept until you change it using the above description.

Hoop Size

Choose menu Tools > Select Quilting Area / Hoop. Select the format of your machine and choose a hoop
size close to 130x180 mm (5x7 inch)

Digitizing Steps for Sleep Mask Project

Done in two parts should you wish to add a different embellishment. It is easy to draw all the artwork and
then assign stitches.

Let’s Get Started
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Part A - Digitizing the Sleep Mask

Step 1. Click on the Backdrop tool in the Artwork toolbar and open “Sleepmask.jpg” as a backdrop. The
graphic is located in My Documents > Art and Stitch Backdrops.
This will be your pattern to trace.  How simple! The embellishment idea is part of the sleep mask
background for you to position the elements when working through the steps.
The sleep mask was originally drawn on paper in the exact size needed and scanned into computer at a
1:1 Ratio and saved as a jpg.

./. Loes:
Add image
to AnS

Trace the sleep mask outline to create the sewing
stitches as follows:

Step 2. Take the Curve Tool and click on the sleep
mask graphic Click the points as shown.

Step 3. The red square shows starting and stopping
points - Click on the last point and click on the button
Close Shape in the Artwork toolbar  to create a
continuous drawn piece of artwork. This connects the
start and end points.

Step 4. Right click to finish drawing.  You can now see
the outline artwork labeled in the Sequence View
panel (see left image below).

Step 5. Take the Select tool and click on the sleep mask outline, from the Stitch toolbar apply a single
Running Stitch.  See the change in the Sequence View panel! (right image below)

Step 6. Set the properties of the sleep mask Running
Stitch by clicking on the tab marked Properties.  Be
sure it is set to a single run. Change stitch length to
2.0mm or 2.5mm, depending on the weight of your
cotton and fleece fabrics you will be using and click on
Apply.
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Step 7. Using the Sequence View panel, Copy and Paste the mask running stitch outline 3 times, to get
a total of 4. Assign a new color to each one. In the current color order: Color 1 is a placement template to
show where our fabric needs to be positioned in the hoop, Color 2 is for “sewing” the outer and fleece
together, Color 3 will be used for a tacking “blanket” stitch, Color 4 is the final satin stitch finish.

Step 8. Let’s apply the changes to Color 3 and Color 4. Click on the 3rd Running Stitch outline in the
Sequence View and change to a Motif stitch. Go to the Properties View, choose Blanket Inside, set stitch
length to 2.0.

Step 9. Click on the 4th Running Stitch outline and change to a Satin. Go to Properties panel and set the
width to 3.5mm. It needs to cover the edges of the fabric with the batting. Also, click on the underlay tab
and add Zigzag. Always click on Apply when you make changes in Properties panel.

Step 10. Time to attach the elastic by creating sewing lines just inside the edge of each end. Use the Line
Tool, take a new color  amd draw two lines for placement plus two lines for sewing, again in a different
color. Use copy and paste as you did for the mask outline to achieve this. In the image you can see that
background is turned off and that motif and satin stitches views are hidden using the “eye” icons in
Sequence View.

You will be creating other elements and
sliding them into the correct sewing. At the
end of the digitizing process you will be
editing colors and stop points as the final
steps.  Right now we are creating the needed
sewing elements and keeping them easily
identifiable by color.

Part A - Digitizing the Sleep Mask - Cont’d
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Step 11. Apply a Running Stitch to each of the four lines needed to attach the elastic. Set the stitch length
to 2.0 and click on Apply.

Tip: to make it easy to keep track of the project, name the objects
in Sequence View.
Select the first object, right-click on “Run” and choose “Rename”.
Type  “Fabric Placement” and press Enter. Note that you cannot
change the name of the color, only the name of the stitch type.
You may have to click on the plus sign in front of the name of the
color to expand the tree of objects.

Rename the objects according to the image on the left.
At this point you should have the following objects:

“Fabric Placement” (made in step 1-7),
“Stitch Fabric and Batting” (copy made in step 7),
“Tack Stitch (Motif)” (copy made in step 7, changed in step 8),
“Edge Finish (Satin)” (copy made in step 7, changed in step 9),
“Elastic Placement” (2x) and
“Elastic Sewn in” (2x) (made in step 10-11).

Step 12. Group the 4 “Elastic” stitch lines together - In this tutorial I will be referring to this group as Elastic
Set of Stitches. To Group: hold the control key and select the items desired, right-click and choose Group.

Step 13. Change the sewing sequence: Select the Elastic Set of Stitches and in the Sequence View Panel
move the set up and drop the set on the line “Stitch Fabric and Batting”, so that the elastic stitches are
sewn after the 2nd mask outline. See image below.

Step 14. If you have turned off the
backdrop and last two mask
outlines, turn everything back on
(click the viewing eyes!)

Step 15. Use the Simulate Sewing
play button at the bottom of the
screen to preview the stitching to
this point.

Part A - Digitizing the Sleep Mask - Cont’d
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Part B - Digitizing the Embellishment

Steps to create the embellishment featured
on the Elegant Sleep Mask:.

Step 1. Click on the Library button and open
the folder Shapes in the drop down list of
folders.
 for vector artwork  Click on the shape named
“Classic Element” to open it on the Design
Page.

Step 2. Click on the Library button again and
from the same folder Shapes choose “Curl”.

Step 3. Resize and position both shapes to
look like this image on the right, filling half
the hoop area. Classic Element will fit
when it is rotated by 41 degrees and
resized by 55%. Move in place.
Curl will fit when rotated by 102 degrees,
resized by 30%. Move in place and stretch
the sides a bit.

Step 4. Zoom in and use the Reshape tool  to line up the curl to the classic element.

Step 5. Right-click on the small circle of the classic element, in between the two connecting points of the
curl and choose “Split line”.

Step 6. Tie the two parts together using the T key on your keyboard, then close the shape.

Step 4: Reshape to line up curl Step 5: Split Line of Classic Element Step 6: Tie together, close shape

Tip: How to manually tie objects
together in Reshape mode using the
T-key is described in User Guide
Chapter 3.11.1
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Part B - Digitizing the Embellishment - Cont’d

Step 7. Position the artwork on the lower half of the mask. For the best visibility in positioning the newly
formed artwork element: Turn off the view of the elastic stitches, motif outline, and satin outline.
(Reminder: click the eyes in Sequence View to turn on and off). Hide the backdrop by clicking on the
Show/Hide Backdrop button in the General toolbar.

Step 8. Select the artwork and place it on the mask outline so that the point of the newly formed artwork
is halfway into the bridge of the nose area as shown. Resize if needed to keep the artwork within the mask
outline. If you have set your grid you will see a yellow line appear at the halfway mark. See left image
below. The grid here is set to 10 mm with the dividing lines at every 10th.

Step 9. By right-clicking on the artwork in the Sequence View Copy and Paste, then Flip and Align the
artwork to the other side and your screen should like the right image below:

Step 8: place artwork Step 9: Copy, paste, flip, align

Step 10. Connect the center area of the mask where the two artwork elements
meet. Same method used earlier.  Split at the points, use the Reshape tool to move
the ends into position and re-attach with the T key on your keyboard to Tie
together. Finish it with Close Shape.
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Step 11. To avoid overstitching we have
been working with the artwork first before
assigning stitches. The last step for the
artwork is to  make the entry and exit point at
the top. Take the Reshape tool, right-click on
the point at the top and choose Split Line.
Right-click again and choose Close Line.
You have now forced the start and stop to be
at the position where it needs to be.

Part B - Digitizing the Embellishment - Cont’d

Step 12. Assign a Running Stitch and in Properties panel set the length to 2.5  Change stitch type from
Single Run into Double Run for the quilting of the sleep mask. Click on Apply.

All the elements needed for this project have been created. Time to create the correct “sewing order”.
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“Translating” sewing into embroidery sequence

Thinking through the stitching sequence on the embroidery machine requires you to visualize how it would
actually be sewn on a regular sewing machine.

� Colors are the stopping points before the next step.
� The Sequence View is where all the “sewing” commands will happen!
� In sewing, the project requires a pattern
� In embroidery, the project requires placement marks
� In sewing, we use thin paper.  In embroidery we use water soluble or tear-away, depending on the

project assembly in most instance. Using water soluble stabilizer in the correct size hoop is where we
will put our placement marks.

Part C - Moving all design parts into the correct sewing order

Creating Color 2: The elastic must now be stitched into
position. Move the top sewing stitches for the right side of the
elastic into second place and change it to Deep ROSE.

Creating Color 3:  Move the bottom sewing stitches for the left
side of the elastic into third place in the sequence. Change it
to PINK. Your Sequence View should now look like this:

Creating Color 1: The first set of placement marks is the
outline of the mask for the fabric and the elastic. Use the first
mask outline and move the elastic placement stitches right
under mask outline #1. Make both the mask outline and the
elastic placement marks PINK. Be sure there are no color
stops in the PINK.

Tip 1: To move design parts in Sequence View
you can click on the object, hold the mouse down
and drag it in position. Or right-click on an object
in Sequence View, choose “Move” in the pop-up
menu and move it up or down until it is in place.

Tip 2: To eliminate color stops in Sequence
View, first be sure that the objects are moved
together. Then select them together (hold down
Ctrl while clicking on all objects that need the
same color) and click on a color in the palette at
the bottom of the Art and Stitch window.
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Part C - Moving all design parts into the correct sewing order - Cont’d

Creating Color 4: Sewing the fleece to the project is accomplished by moving one of the remaining
Running Stitch mask outlines into position 4 in the Sequence View.  Change the color to Deep ROSE

Creating Color 5: Stitching the top fabric to the mask. Move the remaining Running Stitch outline into
position. Change the color to PINK (You should still have a motif edge mask and satin stitch mask that
are yet unused). Remember that you can name an object by right-clicking on it in Sequence View and
choosing “Rename”.

Creating Color 6: Stitching the quilt embellishment needs to be in the 6th position of the Sequence View.
Change color to BLUE

Creating Color 7: Adding the lining fabric.

Here’s an On the Fly Action Tip: As you move your elements into sewing position you may realize a step
that could be improved.  It would be nice to have one more running stitch of the mask outline rather than
using the remaining blanket stitch motif outline  to attach the mask. Use color 5 which is a PINK Running
Stitch mask outline in the Sequence. Copy and paste this mask outline and it will appear in the last
position. Move it up to position 7. Now you have a motif outline and a satin outline left. It is already PINK,
which is fine.

Creating Color 8: Finishing the edge. Move the Motif outline into position 8, it may already be in the
correct location.  Select both the Blanket Stitch Motif outline and the Satin mask outline and change the
color to Sky BLUE.

Save your design as “myelegantsleepmask.ans” and via menu File > Save as  save it in the format needed
by your embroidery machine.

Stitching Directions and Supplies are on the next page, enjoy!
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Part D - Let’s Stitch It Out

Supplies:

� Embroidery Machine
� 5x7 minimum size hoop
� Water soluble stabilizer
� Straight pins
� Same thread in bobbin and top – color to match or contrast

with fabric
� 75/11 embroidery machine needle
� Appliqué scissors
� 17” elastic
� 5x7 top and bottom fabric – Sample project uses polyester

micro suede. The fabric is shiny on the wrong side.
� 5x7 fleece or felt

Print-out of the design, “Color Analysis” ticked in Print Settings:
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This is a one-color design. The stops are to allow you to do layering of fabrics and cutting excess
fabrics as indicated in the outlined steps below:

Color 1: Pink (285 stitches)
Hoop water-soluble stabilizer and stitch mask and elastic placement marks

Color 2: Deep Rose (24 stitches)
Stitch Elastic on left side of mask using placement marks. Note the direction of the elastic and you will
need to keep the band out of the way throughout the embroidery process as shown in the image on the
previous page.

Color 3: Pink (24 stitches)
Stitch Elastic on the right side of the mask using the placement marks.

From this point forward, be sure to keep the elastic out of the stitching path by holding it to the left of the
needle. Tip: you can slow down the speed of your machine while building your confidence!
Painters tape is a great help to keep the elastic out of the way.

Color 4: Deep Rose (238 stitches)
Stitch fleece with mask outline, be sure the fleece covers the placement line on the water-soluble
stabilizer.  Keep fabric hooped, remove hoop from machine, trim away excess fleece and return hoop to
the machine.

Color 5: Pink (238 stitches)
Stitch top fabric with mask outline.

Color 6: Sky Blue (1162 stitches)
Stitch Quilting embellishment, Keep project in the hoop but remove from the machine. Trim excess fabric
as you did previously with the fleece. Pin or use embroidery adhesive spray and place liner fabric, soft
side down under the hoop. Return the hoop to the machine. Double check that the fabric under the hoop
is smooth and flat before the next step.

Color 7: Pink (238 stitches)
Stitch bottom fabric which now forms the perfect-layered sandwich: top fabric, fleece, water-soluble, liner.
Be sure that is the order you have with the hoop before pressing the START stitching button.

Color 8: Sky Blue (4078 stitches)
Stitch the final finishing edge.  The final outline edge includes a tack-down and satin stitch.

Take project out of the hoop, trim liner fabric and excess water soluble stabilizer. Wash the project in warm
water to dissolve the stabilizer. As the stabilizer is caught between the project and its liner fabric, be sure
to let it thoroughly soak so that the result is nice and soft.

Enjoy the digitizing and stitching process and let it inspire you to think up other projects that can be
completely made In-The-Hoop.

Part D - Let’s Stitch It Out - Cont’d
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