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Back in 2010 one of our students in our very first class right after the first
release of Art and Stitch asked: “What about updates?”.
My response was, “updates, UPDATES?? I just spent a couple of years of my
life putting everything in this program. Updates? There are no updates ! ”

Well, designing and inventing stuff is a process that goes on in my mind 24
hours a day, 7 days a week. I cannot stop it, I design and invent things in my
dreams. So only a couple of months after the first release we added new
functions to Art and Stitch and we keep adding whatever I keep inventing.

Loes van der Heijden

This Version History steps through the various versions starting with the current, latest version,
then showing what was new in the version before last etc.
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New in Version 4.2 - Build 3289 -  August 2017

Version 4.2, Build 3289

Snap Together: extra option in Repeat tool (User Guide Chapter 4.1)
The Snap together function will move the objects so that their end points snap together. The option will connect the
objects in each row.

Snap Together: extra option in Magic Circle (User Guide Chapter 4.2)
The new option Snap together in Magic Circle will move the objects so that their end points snap. It will connect all
objects and will close the wreath.

Extra options for Motif fills (User Guide Chapter 3.3.4)
This is a wonderful new addition: use two different motifs in one fill. This Embroidery Module function is now available
for Art and Stitch BASE too. You can change the Row Distance (also with negative values) for special effects and
when using a single pattern, you can flip every other. Definitely playtime!

Only one tick in the box of Snap together and the elements will move to touch each other
and will automatically be connected into one piece of artwork. You will LOVE it!

Example of two motifs
in one fill, offset by 50%

Pattern 204
Row Distance 0.0

Same Pattern 204
Row Distance -6.0

My own butterfly pattern
Flip Every Other
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Import and Export Brother Scan n Cut files (User Guide Chapter 5.10)
Via menu File > Import artwork and menu File > Export artwork you can now import and export FCM cutting files, the
format for the Brother Scan n Cut machines! This will save some steps in the process!

Embroidery Hoops added for Bernina users (User Guide Chapter 6.3)
Although Art and Stitch can read ART files, it cannot save in the Bernina ART format. To save for your Bernina
embroidery machine, use the EXP format.
In the EXP format in the Quilting Areas / Hoops dialog (open via menu Tools) we have added 7 Bernina hoop sizes.
Attention: One of those is the Bernina Large Oval. As the hoops in Art and Stitch are displayed by a rectangle, please
be sure that you don’t place any design parts in the corners of that rectangle if you are using the oval hoop.

Supported file formats added:
Quilt EZ (QCC)
Brother Scan n Cut (FCM) (import / export artwork)

A possibility for offline deactivation has been added
Helpful for Pro-Stitcher users who want to upgrade their tablet. They can now move the Art and Stitch license from
their PS tablet to the new replacing tablet. Please contact us for details.

Bug fixes:
Restore User files: designs saved in Library > My Shapes, will now be properly restored again after using the functions
Backup and Restore in menu Tools.

Version 4.2 - Build 3289-  August 2017

Version 4.2, Build 3289
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User Guide has been updated to version 4.2
Extra explanations and tips have been added.
The pages changed in version 4.2 are marked with a blue asterisk * at the bottom of the page.
Pages changed in previous 4.1 are marked with a red asterisk *. see note below.

As most of you use a copy of the User Guide on a tablet, be sure to replace it with the new User Guide.
If you have a printed version of the User Guide Version 4.1, then these are the pages worth reprinting. This list does
not include the pages with minor changes (typos):

Part 0  - page 2  Shows version of User Guide and link to this version history.
Part 0 - pages 4 - 7 Table of Contents
Part 2 - page 19 Screenshots Library showing Small, Medium, Large icons
Part 2 - pages 29 - 30 FCM format added
Part 4 - pages 2 - 3 Description Snap together in Repeat tool added
Part 4 - page 4 Description Snap together in Magic Circle added
Part 6 - page 4 Bernina EXP hoop information added
Part 6 - page 15 Instructions for Brother Scan n Cut FCM format added
Part 7 - pages 5 and 7 List of supported formats updates
Part 7 - page 6 Tip added about extra points in designs not made with Art and Stitch
Part 8 - page 5 Tip added about running in demo mode after updating the program
Part 8 - pages 9 - 10 Certified Teachers pages updated

Embroidery Manual has not been changed

Note about changed pages:
We left the red asterisks * of the previous version 4.1 in as well - just in case you haven’t changed those pages yet.
See list of changed pages at the end of the overview of 4.1 - build 3246 in this Version History (4 pages from here).

Version 4.2 - Build 32xx -  August 2017

Version 4.2, Build 32xx
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Version 4.1 - Build 3246 - March 2017

Version 4.1, Build 3246

New functions Art and Stitch BASE

Scale Backdrop to true size (User Guide 2.5.12a)
Option available when right-clicking on a selected backdrop. Incredibly helpful when creating a design that must fit in
a quilt (block) on the frame. To select a backdrop that has already been opened: click on the Backdrop tool.

Straighten Backdrop image (User Guide 2.5.12b)
Option available when right-clicking on a selected backdrop. Very helpful when tracing symmetrical items in an image

Extra options for Motif fills (User Guide 3.3.4)
This is a wonderful new addition: You can now use two different motifs in one fill. Important: currently only available
in Art and Stitch PLUS. Will be made available in BASE in a future update. You can change the Row Distance (also
with negative values) for special effects and when using a single pattern, you can flip every other. Definitely playtime!

Example of two motifs
in one fill, offset by 50%

Pattern 204
Row Distance 0.0

Same Pattern 204
Row Distance -6.0

My own butterfly pattern
Flip Every Other

Added preview result of Simplify Smoothen before
clicking on OK and closing the dialog:
By clicking on Apply the design on the design page will
show the change, but the dialog window stays open. So
you can make more changes by moving the sliders and
click on Apply.

Clicking on OK will keep the last changes and close the
dialog.
Clicking on Cancel will close the dialog without making
any changes to the design. (User Guide 2.5.16)

For Bernina Q-matic users: when using the button to send a design from Q-matic to Art and Stitch, the Simplify
Smoothen function will automatically open. Keep the slider bars in the middle and click on Apply. See if the design still
looks good, then click on OK to accept. Remember: the Simplify Smoothen function needs time! Trick to see if it
is finished: hover mouse over one of the buttons in the toolbar, if the Tooltip appears, Simplify Smoothen is ready.

Note: this Build 3246 fixes the problem “Deactivation
Failed” in previous build 3242. If you downloaded
Build 3242 in the short period it was available,
please download and install the later 3246.
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Version 4.1 - Build 3246 - March 2017 - cont’d

Version 4.1, Build 3246

Choice between Small, Medium and Large thumbnails when opening the Library.
Below are examples of the new Medium and Large thumbnail view. Images are made smaller here as they don’t fit
this document in their original state:

New functions Art and Stitch PLUS (Embroidery Module)
Text/Lettering: Possibility to add Pull Compensation to fonts
Helpful to make the letters “bolder” to prevent stitches from sinking into the fabric.

More “Font Style” options for some of the Fonts (Emb Manual Part G as well as new Emb Manual Addendum).
Some fonts updated with newer versions which have more Style options, e.g. to change into Applique, Spiral fill or
Run Stitch.  The Run stitch option as well as the possibility to use these font for Applique makes those fonts suitable
for longarm quilting. The fonts with extra Style options are:
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More options for Line Sew Type Satin
You can now choose between Mitered, Bevel and Round Corners
Inset can be changed: is the location of the satin stitches in relation to the artwork line: in the middle of it or more to
the inside or to the outside of the shape.
Angle can be set between minus 60 and plus 60 degrees. For special effects - result depends on the shape of the
artwork line.

Updated
Madeira thread charts have been updated to the latest versions.

Added Option in Tools > Preferences > tab Stitch: the new setting allows you to control / filter out small stitches
upon saving the file in any Stitch format. (User Guide 7.1)

Fixed
Possibility to set a Custom Initial Jump somehow disappeared in the previous build. It’s back now.

Fonts in “Print Catalog” are changed so that long file names will be displayed correctly.

Version 4.1 - Build 3246 - March 2017 - cont’d

Line Sew Type Satin - examples of Angle settings:

- 33% - 20% 33%

Round BevelMiter

Line Sew Type Satin - Corner shapes

Version 4.1, Build 3246

Function Convert to Outlines in menu File > Open has been fixed (to be able to edit designs NOT made with
Art and Stitch) . So you don’t have to use the workaround via menu File > Import ANS / Stitch file anymore.

Remember : if you make a design in Art and Stitch, then always, always save as ANS.
To edit a design, only open this ANS source format, never the machine format! The machine
format is for your machine only, not for editing purposes.
If you did not make the design in Art and Stitch then you don’t have the ANS source file - in that case use Convert
to Outlines to be able to edit the design.
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Version 4.1 - Build 3246 - March 2017 - cont’d

User Guide has been updated to version 4.1
Extra explanations and tips have been added.
The changed pages are marked with a red asterisk * at the bottom of the page.

As most of you use a copy of the User Guide on a tablet, be sure to replace it with the new User Guide.
If you have a printed version of the User Guide Version 4, then these are the pages worth reprinting. This list does
not include the pages with minor changes (typos):

Part 0  - page 2  Shows date of User Guide and link to this version history.
Part 0 - pages 4 - 6 Table of Contents
Part 1 - page 5 Added how to nudge a point with Reshape tool
Part 2 - pages 21-23 New Backdrop functions
Part 2 - page 28 New description and screenshot Simplify Smoothen
Part 2 - page 29 included .PRE files in the list of formats that can be opened as vector artwork
Part 2 - page 29 Changed icon of iPad app “iDraw” into “Graphic” (Indeeo was acquired in 2015 by AutoDesk)
Part 3 - page 5-6 Explanation of the new Line Sew Type Satin settings. Extra page results in shifting of page
   numbers in the rest of this chapter.
Part 3 - page 8 (7) First part of chapter about Motif Fill has moved here
Part 3 - page 8 (7) New Motifs properties (2 motifs in one fill)
Part 3 - page 15 (14) Image updated (echo fill has been improved).
Part 3 - page 17 (16) Added warning to change Applique type (for longarm quilting) from Satin to Blanket
Part 3 - page 24 Description added how to create a new quilting area / hoop.
Part 6 - page 18 Extra tip added for letters with closed centers
Part 7 - page 2-4 New Options added (extra page results in shifting page numbers rest of chapter)
Part 7 - page 5-8 (4-7) Bernina BQM format added
Part 7 - page 8 (9) Images copyright notes updated
Part 8 - page 10 Certified Teachers page updated

Embroidery Manual has been updated to version 4.1
The changed pages are marked with a red asterisk * at the bottom of the page.

Part G  The entire Part G has been shuffled, pages relocated. A chapter about using the Text tool
  to create applique has been added. The font information (available characters as well as
  recommended heights and fonts with extra Style options) is now listed in a separate
  Addendum, attached to the end of the Embroidery Manual.

Version 4.1, Build 3246
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Version 4 - Build 3085 - June 2016

Version 4, Build 3085

New quilt format: Bernina BQM
You can now save designs in the new BQM format of the Bernina Q-Matic quilt systems. You can also open the BQM
format, but if the design was made with Art and Stitch it is always better to open the original ANS file, not the machine
format.

New artwork format: Pre-Design Studio .PRE
Designs made in our Pre-Design (Studio) vector drawing program can now be imported as Artwork (using the heart
shaped button in the Artwork toolbar, or via menu File > Import artwork). Filled regions will automatically consist of
two objects: one for the outline and one for the fill of the region.

Fixed - Custom made hoops can now be deleted
In previous builds hoops made via menu Tools > Select Quilting Area / Hoop, button “New” could be deleted, but they
re-appeared after the program was reopened. This has now been fixed.

AccuQuilt shapes in Library
Because of a change in copyright rules by Edyta Sitar, the three licensed dies we had in our Library folder “Emb
AccuQuilt Go Shapes” have been removed. The shapes can no longer be used commercially without the written
consent of Edyta Sitar. http://www.accuquilt.com/shop/copyright-policy This change only affects the three Edyta Sitar
die shapes. The other AccuQuilt die shapes in the Library remain unchanged.

http://www.accuquilt.com/shop/copyright-policy
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Important note about the installation of this version / build
Starting with this version, the Library, Design on Path, Stitch Paths, Motifs and User Guides are saved in a
new location so that they are available for all user accounts on the same computer.

During the installation process of this build, all files that you have saved before via menu Tools > Save…
are picked up by the installer and placed in the new location. The files that you saved via menu File >
Save… will remain in the locations where you saved them.

Install this version over your current version. You don’t have to uninstall or deactivate the old version.

Version 4.0  - October 2015

Version 4

New  Function: Create Boundary - User Guide Chapter 4.10
This new function can be used to create a basting line around a design and to make embroidery patches. It is also
helpful to create a fillable area around multiple objects. The Create Boundary function is accessible via the Echo
quilting button.

Design on Path enhancements - User Guide Chapter 4.5
Using the setting “Alter” the design elements on the outside as well as on the inside will now be oriented towards the
path. A setting “include path” has been added and the settings now show in inches or mm, depending on how the
Design Page is set.

Export SVG (Scalable Vector Graphics format) - User Guide Chapter 2.5.19
We could already import SVG vector files. Now we can also export in this format! Great for electronic cutting machines.

New function: Connect to Path - User Guide Chapter 2.5
An easy way to combine different drawing tools in one object: draw and finish an object with one tool, turn Connect to
Path on (letter T), take another drawing tool and continue drawing, starting close to the last point. The new line or
curve will snap and connect to the previous one.

New Fill type: Echo Fill - User Guide Chapter 3.3.8
Very useful in quilting, to go around appliqué or embroidery in a quilt. It’s a very special fill that will fill up the area
around an “excluded shape” into the corners without overstitching. As the name implies it will need a shape to go
around and it will need a boundary to know when to stop.

Function Geometric Echo - User Guide Chapter 4.11
Option Unite has been added to Geometric Echo. This will create one echo around two or more overlapping shapes.
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A backdrop can now be included in the printout as well as in an exported
image by ticking the box “Show Backdrop”
User Guide Chapter 7.5 and 7.8
With the new option to include the backdrop in the printout or the exported
image it is possible to audition designs to show your customer. Open a photo
of a quilt and put designs in place, then print. If you print as a PDF (using a
program such as CutePDF) you can send the PDF to your customer. Create
several quilt layouts to give your customer options to choose from. Or choose
File > Export Image and send the resulting image(s) to your customer.

New function: Menu Tools > Backup and Restore User Files - User Guide Chapter 7.3.5
Files you created and save into the Library, folder My Shapes, Design Paths for the Design on Path function, Text
frames for the Text on Path function (Emb Module), Motif Patterns and Fancy Patterns (Emb Module) can now be
backupped and restored via menu tools.

New function: Export Thread Chart - Embroidery Manual H.10
Your own custom made coor palette / thread chart can now be exported.

Version 4.0 - October 2015 - Cont’d

Version 4

Resizing existing embroidery designs (not made with Art and Stitch) improved
The stitch count will now be properly adjusted when resizing existing (embroidery) designs that were NOT made with
Art and Stitch. If you want to edit designs made with Art and Stitch: always open the original .ANS source file, never
the stitch-based machine format, to maintain the best quality!

Extra settings to split Satin stitches - User Guide Chapter 6.6 Embroidery Digitizing - Stitch Toolbar
In this version it is possible to split satin stitches, to prevent too long stitches. Several settings available, which create
special fill effects, visible in 3D view. See User Guide 6.6 for more details.

New: easy way to add your own fabric swatches for appliqué  - User Guide Chapter 6.9
With the dotted “Fabric” button in Properties Panel, tab Appliqué you can not only show fabric in your selected
Appliqué object, but you can also add your own fabric swatches (bmp images of about 350x350 pixels).
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File > Open: added option  “Open As Untitled”
Open as Untitled makes it easy to open and play with a design without the risk of ruining
the original :)  Also helpful if you want to use parts of an existing design in a new design.

An easy way to delete Motifs
When you’re not so happy with a Motif pattern that you made, you can now easily delete it: menu Tools > Motif Pattern
Editor > Load Motif Pattern. Select the pattern to be deleted and click on Delete Pattern. Important: Before you do
that, try the pattern in a fill or as line sew pattern one more time and check the name of the pattern so that you are
absolutely sure you are deleting the right pattern :)

Thread Chart Floriani updated
The Floriani thread chart has been updated, showing the full range of 360 colors.

New Embroidery Hoops added
Brother 150x150 mm (5.9x5.9 inch) square hoop, Brother Dream Machine hoop 240x360 mm (9.4x14.1 inch) are
added to the list of available hoops. Select via menu Tools > Select Quilting Area / Hoop > PES format.

Library - remembers last opened section of the Library
After opening a design from the one of the folders in the Library, using the blue star-shaped button in the artwork
toolbar, the program will remember the last used folder of the Library. Helpful if you want to open multiple designs
from e.g. the Shapes folder.

New quilt format added: Pro-Stitcher’s .HQV
Users of the Handi Quilter and Babylock Pro-Sticher system can now open the new .HQV format. (Save as .HQF).

When opening existing quilt format: default color is now black (instead of blue)
When opening a design in one of the quilt formats, the default color is black - better for printing.

Version 4.0 - October 2015 - Cont’d

Version 4
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New function: Remove Overlap (Embroidery Module only) - Embroidery Manual Part A.7
Starting with version 4 it is possible to remove part of a stitch region under another stitch object. Simply select the
object that is on top of another object, right-click and choose Remove Overlapped Stitches.

New fonts have been added (Embroidery Module only) - Embroidery Manual Part G Text and Lettering
A very useful script font (Easy Script) and two Beautiful Appliqué fonts,
one with and one without serif. Great to create appliqué text!

New designs and patterns added
New designs in Library Creative Fills, Designer Collection, Embroidery Artwork, in Emb AccuQuilt Go Shapes, in
Layout Templates, Miscellaneous Designs, Panto E2E and in Shapes.
My famous Rope motif is now inside the program too: “emb_ropeLoes”.

Version 4.0 - October 2015 - Cont’d

Version 4
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User Guide has been updated
A few typos have been corrected and extra explanations and tips have been added.
The changed pages are marked with a blue asterisk * at the bottom of the page.

As most of you use a copy of the User Guide on a tablet, be sure to replace it with the new  User Guide.
If you have a printed version of the User Guide Version 3, then these are the pages worth reprinting. This list does
not include the pages with minor changes (typos):

Part 1 - page 7 Tip added about opening a design “as Untitled”.
Part 2  - page 4  Tip added about Cusp points.
Part 2 - page 9 Tip Snap and Connect - take a drawing tool, hold down letter T to snap and connect to an
  existing end point.
Part 2 - page 19 Note about backing up your own files that you save into the Art and Stitch Library
Part 2  - page 20  Tip added about the quality of a backdrop image: use small file size.
Part 2 - page 31 Updated how to install True Type Fonts (TTF).
Part 2 - page 32 Description of Echo Fill / Create Boundary button updated
Part 2 - page 40 Tip about 3D view added
Part 2 - page 41 Description of Connect to Path added
Part 2  - page 42  New paragraph added how to reposition the grid
Part 3 - page 14 Description new Echo Fill
Part 3  - page 15  Info added why motif “Blanket Inside” can show stitches going the other way.
Part 3 - page 16 Chapter number changed because of added Echo Fill chapter
Part 4 - page 9-12 Design on Path enhancements: options Alter and Include Path.

Note: Extra pages are added, affecting the page numbering of the rest of this Chapter 4.
Part 4  - page 15  Paragraph Don’t stop playing: “rotate the resulting triangle left” corrected into “rotate … right”
Part 4 - page 20-21 Description of new Echo Quilting / Create Boundary function.
Part 4  - page 22  Info added about Geometric Echo > Unite.
Part 4 - page 24 Extra example of Echo Fill
Part 4 - page 25 Tip to make a backup of your own motif pattern.
Part 4 - page 26 Tip how to delete a Motif pattern.
Part 4 - page 32 How to fix things when a creative fill falls apart.
Part 4 - page 36 Corrections made to the bird example.
Part 6 - page 7 Tip about stitch settings in mm (moved here from page 9).
Part 6 - page 9 More details about Split Satin function.
Part 6 - page 14 Tip how to add your own fabric swatches using the Appliqué fabric button
Part 6 - page 15 SVG format added to export appliqué artwork for electroinic cutting machines.
Part 7 - pages 4-6 New Pro-Stitcher HQV format added to the lists of supported file formats.
Part 7 - page 9 Tip about making backups.
Part 7 - page 10 Description of new function Menu Tools > Backup User Files.
Part 7 - page 13-14 (previously pages 12-13) Info added about including Backdrop in print settings.
Part 7  - page 17  (previously page 16) Info added about option to hide notes in Print Catalog.
Part 7 - page 18 (previously page 17) Added option to include backdrop when exporting an image
Part 8 - page 2 Shortcut T added in section While Drawing (to connect to existing path)
Part 8  - page 5  Paragraph added about crashes: turn AutoSave off and clear name of last opened image.
Part 8  - pages 6-10  List of designers, certified teachers and their addendums updated !

Version 4.0 - October 2015 - Cont’d

Version 4
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Embroidery Manual updates

Part A - page 15-16 New function: Remove Overlapped Stitches.
Part D - page 13 Step 3 added: “Choose the Cross Hatch pattern”.
Part G - page 19 Preview of new font EZ Script added
Part G - page 22 New chapter G.14: Appliqué Fonts
Part G - page 23 New chapter G.15: Using multiple colors in one text object.
Part H - page 18 Paragraph added: How to export your Custom Thread Chart.

Version 4.0 - October 2015 - Cont’d

Version 4
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Version 3 - Build 2717 - August 15, 2014

Page Preview function to influence where designs are printed on the paper has been optimized:
When the Page Preview button is NOT in use, small designs that fit on one sheet of paper will now be centered on
the printout. Designs that don't fit on one sheet, will use minimum sheets of paper.

New AccuQuilt Go! Shapes added.
You can find the new shapes in the Library, folder Emb AccuQuilt Go Shapes. Included are shapes of the new JoAnn
Exclusive dies, as well as new die shapes designed by the talented Edyta Sitar of LaundryBasketQuilts.com .
UPDATE JUNE 2016: the three die shapes by Edyta Sitar have been taken out of the Library in June 2016, because
Edyta has changed the usage policy of her die shapes.

Embroidery Module: fixed the option in Multiple Angle fill to choose different types of Stitch Ends (Properties panel,
tab Fill Direction).

Fixes:

� Fixed a bug where the Repeat dialog window could not be resized for some interlocking patterns.
� Fixed a bug where the program crashed if you mistakenly added a line point on top of an end point (in Reshape

mode).

Build 2717

Function “Print Catalog” enhanced
We added two options
* to Include Subfolders in the Print Catalog function,
* to turn Notes placed on the design on or off  before printing.



18

© Loes van der Heijden - www.artandstitch.com

Version 3 - Build 2684- April 1, 2014

The next pages show what’s new in Art and Stitch version 3

Build 2684

Just one change in this build: the file name ArtStitch3.exe was renamed into ArtStitch.exe: the “3” in the file name
prevented Pro-Stitcher users to start the program from within the Pro-Stitcher interface.



19

© Loes van der Heijden - www.artandstitch.com

Version 3 - Build 2682 - March 29, 2014

We proudly present Version 3 of Art and Stitch. Again we have added functions that make digitizing easier, our
company motto since 1996. You will find lots of new functions in Art and Stitch BASE as well as in the optional
Embroidery Module of Art and Stitch PLUS.

New in Art and Stitch 3.0 - Base version

New Artwork features (described in Part 2 “The Artwork Chapters” of the User Guide)

� Reshape can be done in Hairlines view for more precision. Letter H on your keyboard toggles between Hairlines
view and “normal” view (Chapter 2.2).

� Selection marquee around multiple selected points allows to skew, resize, and rotate in Reshape mode.

� Line tool: Ctrl+click creates a smooth point when drawing with the line tool (Chapter 2.5.2).

� Curve tool: Crtl+click creates a line point when drawing with the Curve tool (Chapter 2.5.3).

� Add ¼ inch Seam Allowance by selecting a shape and clicking on the Seam Allowance button in the Artwork
toolbar. Great to create patchwork templates for piecing without doing any math (Chapter 2.5.6 and 2.5.7).

� Rounded rectangle in autoshapes (Chapter 2.5.9).

� Crop Backdrop, making it a breeze to resize to the actual size (Chapter 2.5.11).

� Simplify Smoothen function, comparable to the function in Adobe Illustrator. great in conjunction with autotrace
and magic wands (Chapter 2.5.15).

� Diagonal grid, a great help in On Point designs and in creating mitered corners (Chapters 2.14 and 4.22).

Rounded Rectangle

Relative Value
50%

Relative Value
Minus 50%

Add Seam Allowance:

Diagonal grid - a big help in creating mitered corners

Build 2682
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New in Art and Stitch 3.0 - Base version - Build 2682 - March 29, 2014 - Cont’d

� Interlocking preview, very helpful in the designing stage to see where details are needed (Chapter 2.15).

� Group/Ungroup via intuitive buttons under selection on the Design Page (Chapter 2.17).

Multiple items selected, click to group.

A group of objects selected, click to ungroup.

� New Slice method for closed shapes: draw the slicing line, select shape and line together, right-click and
choose Slice. Makes it a breeze to create crazy patchwork (in combination with Add Seam Allowance). It’s great
fun to be creative with embroidery designs (Chapter 2.22).

� Appliqué - more settings, possibility to turn individual layers on or off
(Chapter 3.3.8 and Chapter 6.9).

� AutoStipple extra settings: from nice and precise to random - see
images (Chapter 3.3.9).

� Possibility to swap entry/exit points with the Reshape tool in stitch
objects (Chapter 3.6).

New Stitch features (described in Part 3 “The Stitch Chapters” of the User Guide)

Sliced with straight lines
Into crazy patchwork

Being creative with a
puzzle slice line

Straight lines to slice precisely into a Tangram

Build 2682
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New in Art and Stitch 3.0 - Base version - Build 2682 - March 29, 2014 - Cont’d

New  Design functions (described in Part 4 “Special Design Tools” of the User Guide)

� Power Copy can snap to grid, length of base line shows in Satus bar, for ultimate precision (Chapter 4.7).

� Geometric Echo, new echo with a different look. This tool allows negative values to fill shapes (Chapter 4.11).

� Page Preview to influence where patterns are printed on the paper by moving the pattern in place (Chapter
4.20, step 10).

� Resequence tool. Right-click on an empty spot on the Design Page, choose Resequence, and simply select the
objects in the order you want them stitched (Chapter 5.1, step 7).

New  Embroidery functions in Base version (described in Part 6 “Embroidery Digitizing” of the User Guide)
� Creating hoops: more options, even multi position hoops can be made (Chapter 6.3).

� Stem stitch motif (Chapter 6.14).

� Sashiko line motif with an unbelievable result (Chapter 6.14).
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New in Art and Stitch 3.0 - Base version - Build 2682 - March 29, 2014 - Cont’d

General additions in Base version 3

� Tab Style added to Preferences dialog window in menu Tools. Set your own preferred stitch length, pen width,
“drop run stitch” setting and traveling route as default.

� Dialog windows can be resized (means more precision for e.g. Magic Circle).

� Possibility to reset all toolbars (menu Tool Bars > Reset Toolbars), helpful if you undocked a toolbar or Properties
panel by mistake.

� Possibility to close multiple designs in one step (via menu File > Close all). Helpful when you are designing and
have lots of patterns open at the same time.

� Magic Rays output size corrected.

� Fix for CompuQuilter corners.

What’s new in version 3 of Art and Stitch PLUS: see next pages
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New in Art and Stitch PLUS / Embroidery Module version 3.0 Build 2682 - March 29, 2014

� Auto-Stitch wizard, via Menu Edit in Embroidery Module - our 4th method to create designs without drawing.
Embroidery Manual Part A. Open a good quality bitmap and take it through the wizard by just clicking on Next.
Fun to be stitching your first design within 5 minutes after opening Art and Stitch PLUS, useful to turn the major
parts of logos into embroidery. Result of Auto-Stitch is vector-based, and therefore editable :)

� Magic Hardanger and Hardanger Embellishment tool (with open corners, typical Hardanger style). Another
flagship function and a world’s first! Embroidery Manual Part H. Exercises and artwork for exercises included.

Original bitmap image Result Auto-Stitch

7 (last)

1

2
3 4

56

Resequence and done!

� Mesh Satin line sew type (for Richelieu and Hardanger bridges). Same tool to be used for:

� Battenberg lace  to be sewn on water soluble stabilizer only. Description and exercises in Embroidery Manual
Part D Magic Lace.

Artwork, set bridges Fabric hooped with water soluble
stabilizer. Inner shape cut away

Result. Drawing different patterns is
so easy, it’s addictive

Artwork Mesh Satin and Special
satin applied

Stitched on water soluble
stabilizer only

Result: Battenberg Lace
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New in Art and Stitch PLUS / Embr Module version 3.0 Build 2682 - March 29, 2014 - Cont’d

� Cross Stitch line sew type, for small details. Also fun to take the Pencil tool and write your name, click on Cross
Stitch Line Sew. (Description in Embroidery Manual Part C Cross Stitch.)

Drawn with pencil tool Cross Stitch Line sew type

� Appliqué Extra: possibility to use a small zigzag as tack down, and option to change inset values)

� Jagged edge settings for fills to create fur in Properties panel, Fill direction. (Description in Embroidery Manual
Part B Special Embroidery Fills)

Part of the artwork Preview in Art and Stitch Embroidered result

� Beautiful Monogram fonts added. 14 Monograms available now, some with various décor options for endless
variations. Description and overview of available fonts and monograms in Embroidery Manual Part G Text and
Lettering.
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New in Library of Art and Stitch version 3.0 - Build 2682 - March 29, 2014

� Library of Art and Stitch version 3 contains over 500 vector artwork designs.

� AccuQuilt Go Shapes are included in Library folder Emb AccuQuilt Go Shapes. As vectors in true size! If you
have the AccuQuilt Go cutter, simply take a shape from the library and turn it into Appliqué for your embroidery
machine. Use the die to cut the fabric.

� Various designs added, including Hardanger artwork for the exercises in the Embroidery Manual.

� “Spiderweb” creative fill added in Library folder Embroidery Artwork. For use with Creative Fill function, to make
the bridges in larger open spaces of Richelieu cutwork.

� Examples of sliced designs can be found in Library folder Embroidery Artwork

� Patchwork examples for feature “Add seam allowance”  in folder Patchwork.

History or previous versions of Art and Stitch (PLUS): see next pages
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Version 2 - Build 2572 - November 7, 2012

We proudly present Version 2 of Art and Stitch. The changes and additions make digitizing easier again. With the
optional Embroidery Module Art and Stitch becomes a full professional digitizing program for machine embroiderers
as well as longarm quilters.
Below you will find the list of new goodies. The new Embroidery Module has its own Manual that can be opened via
menu Help > Embroidery Manual.

Art and Stitch 2.0 - Base version

Free Distort
A wonderful Must-Have function that makes it easy to squeeze a pattern in a not-so-perfectly-pieced block. Select a
design, press letter D on your keyboard (not Ctrl D, just letter D) and move any of the corners in any direction. Press
Enter to apply.

Extra options in Reshape
In Reshape mode you can see the direction of a line: a green node shows the start of a line, red indicates the end.
You can show and hide this via menu View.
Right-click on a line in Reshape mode and immediately choose the desired type of point (Add Line point, Cusp or
Smooth). This saves a step of adding a poit and then changing its properties.
In Reshape mode right-click on a point: the type of the selected point is dimmed, so you can immediately see if you
need to change to another type.

New shortcut: After Reshaping press letter Q on your keyboard to stop reshaping and to select the object. Q stands
for “Quick Select”. This will be your favorite shortcut. (Pressing letter R gets you into Reshape mode).

Art and Stitch Library and Art and Stitch Backdrops folders are now installed in your “Documents” folder. Note: if
you saved patterns in the old location (inside “Program Files(x86)\Artistitch\Art and Stitch\Library\My Shape”s and
“Program Files(x86)\Artistitch\Art and Stitch\Backdrops\My ANS Backdrops” ), then navigate to that location and copy
your own files into the new location: My Documents > Art and Stitch Library and My Documents > Art and Stitch
Backdrops.

More preferences can be stored in Menu Tools > Preferences
Tab Style: preferred stitch length, preferred traveling line in embroidery fills, default preferred pen width.
Tab Options: Turn Navigator on or off at startup by default (turning it on or off when you are working in Art and
Stitch is as simple as going to the View menu or pressing the letter N on your keyboard to toggle between Navigator
on or off).

Extra warning message has been added to the Magic Rays function. When you click on the Magic Rays you will be
asked if the shape you selected is a simple closed shape. If it’s not, you can cancel out - saves a lot of waiting time
when you clicked on the button by mistake :). This warning can be turned off and on in Tools > Preferences >Options.

Grid settings window: extra setting “Back to Default” has been added.

Extra fine tuning of running stitch lines: you can choose between Drop Run Stitch at Anchor or Chord Gap. Drop
at Anchor puts a needle point on all nodes made in the vector artwork. This gives you more control over the exact
stitching path.
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Version 2 - Build 2572 - November 7, 2012 -  Base Version - Con’d

Read 4QB-file format
This is the format of older QBOT systems. So if you still have lots of files, you can now open them in Art and Stitch.

Full integration with the Pro-Stitcher II
Now Art and Stitch installed inside Pro-Stitcher II netbook can “talk” to each other: click on a button in Art and Stitch
to open the Pro-Stitcher interface and quilt the pattern. In the Pro-Stitcher interface you can click on a button to send
a pattern to Art and Stitch for tweaking etc. and send it back to quilt. Together with the new free distort function Art
and Stitch this is a real powerful combination! Updating the new Pro-Stitcher netbook must be done via the  website
http://www.handiquilter.com  -  section downloads.

Initial jump for Side Saddle
You can set an Initial Jump for the .SSD format (plus .HQF and .TXT format as in previous versions)

Fixes:

Fixed a problem in Export Image, where small parts of lines were cut off on the right and bottom.

Fixed problem to open the User Guide via menu Help:
Adobe made changes in their later versions to the way a PDF is opened, they changed from Open into Read. We have
adjusted our command so that our User Guide PDF’s in menu Help will open in later versions of Adobe Reader too.

Fixed Group function. It now remembers multiple groups and choosing Ungroup only ungroups the selected group,
not all groups.
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Version 2.0 - Build 2572 - November 7, 2012 - New level: Art and Stitch PLUS

We proudly present the new optional Embroidery Module.  This optional module turns Art and Stitch BASE into a
new level: Art and Stitch PLUS, adding the following exciting new functions:

Richelieu Cutwork
Our flagship function in this new Embroidery Module!
Select a shape and click on the Richelieu Cutwork button in the Stitch Toolbar: place the Richelieu bars where you
want them and press Enter. Your Richelieu Cutwork design is ready. That easy! This function will automatically add
the necessary layers for cutwork: the running stitch cutting layer, the tack down layer, the multi-layered bridges and
the finishing satin stitch. In Properties you can change all of these settings afterwards too if you wish, but everything
has already been optimized for your embroidery machine!
You can create cutwork parts in one object, but you can also take two objects, merge the two and create the Richelieu
bridges between the two objects. Examples and descriptions can be found in the Embroidery Digitizing user Guide.
Please note that the cutting itself is done manually with a pair of curved scissors between layer 1 and 2. You will NOT
need a special set of cutting needles in 4 directions for this technique at all! We really made this easy.

Lace Wizard
A World’s First function only available in Art and Stitch!
Automatically create freestanding lace by selecting a closed shape and clicking on the Magic Lace button in the
General Toolbar. This function will automatically create the various layers needed for freestanding lace. You can add
an embellishment too. Afterwards all layers can be selected and changed if you wish, for even more effects and control.

Lettering and Monograms
Not an extra program to buy: full lettering is inside the Embroidery Module: 41 beautiful digitized fonts are at your
disposal to add professional text to your designs. We have included two fonts specially for the longarm quilters in a
continuous running stitch, so that you can type your text and quilt on the longarm machine. You can change the stitch
length for running stitch fonts. For each font recommended heights are given.
Machine embroiderers will specially love the extra small text fonts (for those many friends and customers who want
small text on their shirts). Moving and resizing individual letters in a text object is made easy by various intuitive
controls. Special effects can be achieved with Text on a path, text on a circle and several envelope shapes.
In Properties panel, tab Text Extra, you can choose the direction in which the text will be sewn. You can also choose
various underlay types for text.

Multiple Angle Fill
You can now let the stitch direction run along with the shape of an object. In the embroidery world this is often referred
to as “Column Fill”, “Column digitizing”. Set angles in an object, then press Enter to apply. With the Reshape tool you
can edit the angles. Special effects can be obtained by ticking the box “Contour” in Properties Panel, tab Fill Direction.

Color Blend Fill
Create a subtle shading effect using two colors in one shape. Various gradient settings can be used via Properties
panel, tab Gradient.
Beautiful effects when you use this function combined with the Multiple Angle fill!

Spiral Fill
A very special effect. Although inside the Embroidery Module, this effect fill is great for longarm quilting too.

Fancy Fill - Embossing
Fancy fills give an embossing effect. Lots of special fill effects have been added to the program and.. you can make
your own too.
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Version 2.0 - Build 2572 - November 7, 2012 - New Level: Art and Stitch PLUS (cont’d)

Magic Cross Stitch
Select a closed shape and fill with Cross stitches simply by clicking on the Magic Cross Stitch button. It cannot be
easier! Choose the number of repeats and the size of the cross stitches.

Cross Stitch Wizard
Open or scan an image and turn it into a cross stitch design for your embroidery machine. Choose number of repeats
and size of cross stitches. Fun, Fun, Fun!

Menu Tools > Split Wizard
This will split a pattern that is too big for your hoop into multiple hoopings. It will be active when you add a stitch file
to the design space.  It will split the design using the currently selected hoop. Although only available in the
Embroidery Module, this function is also very useful in longarm quilting.

Quilt Labels
Ready-made Frames have been added to the Library. In combination with the new Text tool creating Quilt Labels is
a breeze.

Create Color Palette
With this function you can create your own custom thread chart. Gather the threads you have available in one chart
or use it to identify special layers, such as Cutwork.
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Version 1.1 - Build 2458 - January 8, 2012

I still remember that soon after we released the very first version of Art and Stitch in 2010, someone asked me “what
about updates and upgrades?” At that time I was so surprised by that question: I had spent two years of my life putting
everything I could think of inside the program. And I simply could not imagine anything else to be added for a very
long time. Well,  18 months later I know that my head just keeps spinning and that I just keep inventing more functions
that make digitizing easier and that add to the fun of creating your own designs. So, enjoy the list of new goodies:

Power Copy EE (Chapter 3.10.3).
With the existing Power Copy function (available when right-clicking on a selection) the
center of the selection forms the base line. With the extra Power Copy EE (EE stands
for Power Copy Entry / Exit point), the baseline is defined by the first and the last point
of the selection. Advantage of this Power Copy method is that aligning patterns is easier
- just click and drag the next power copy where the previous one ended -  that makes
the entire path continuous, ready to be connected.

Magic Rays (Chapter 3.4)
New button in the General Toolbar, section “Fun tools”: Select a simple closed shape, and click on
the Magic Rays button to let the program automatically add ray. Choose the number of rays, width,
length and decide if you want to have a circular or a square/rectangular pattern. Click on OK and
a continuous rays pattern is the result.

Power Copy EE

Distortion and Design on Path
New are the Distortion function (Chapter 3.18) and Design on Path (Chapter 3.19). Both functions are accessible in
the right-click menu when selecting a design. Distortion is for stitch-based patterns only.

Distortion: Zigzag Design on Path

Extra option Repeat function (Chapter 3.1)
An extra setting “Offset every other row” has been added - great for interlocking patterns.

Place printable Notes on the design page (Chapter 2.5.3).
New button in the General Toolbar - most right button. Take the tool, click on the desired place and type your note.
Great for class handouts, instructions for printed pantos, create your own paper piecing patterns. In the section Show
and Hide there’s a button to show and hide the notes on the Design Page. Notes will be saved in the ANS file only,
not in any of the quilt or embroidery formats. They will print when visible. When the notes are hidden they won’t print.
(The Notes section in the Properties Panel has been renamed into Copyright Notes > those will be included in the quilt
formats that support copyright notes)

Distortion > Spherize
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Version 1.1 - Build 2458 - January 8, 2012 - Cont’d

Manually tie artwork objects together (Chapter 3.11.1)
Take the Reshape tool, click on the last point of an artwork object, hold down letter T, then move and drop that last
point onto the first point of the next object. Both objects become one and the joined points become one shared Cusp
point, just perfect!

Adding points in Reshape mode (Chapter 1.4)
Double-click on a line to add a “Smooth” point.  Hold down Shift and double-click on a line to add a “Cusp” point. With
a “Cusp” each of the two anchors can have its own direction.

Reshape tool has been improved
Selecting the right point is easier now.

Deselect points in Reshape mode
When selecting multiple points in reshape mode, you can de-select one or more of those selected points by clicking
again on the selected point(s), holding down Ctrl.

Navigator (Chapter 1.2)
To make detailed editing easier we have added a Navigator with a slider bar to zoom in or out. Moving the red frame
in Navigator will move the design page. In Navigator you can see exactly in which part of the design you are when
working on details.

Extra rotate options (Chapter 1.3)

The Rotate buttons in the General Toolbar now have a flyout to rotate in 45 degree angles. Great for doodles and
the Magic Square.

Extra Alignment tools in General Toolbar (Chapter 1.6 and chapter 4.1.1)

The new “Center in Grid box” function is perfect when setting up a full quilt layout: set the grid spacing to the size of
a block and let the blocks automatically snap to the center of the grid boxes. Also the options “Distribute evenly across“
and “Distribute evenly down” come in handy when setting up a full quilt.

“Save Selected”  (Chapter 4.1.1)
You can now setup the full quilt on the Design Page, assign stitches to all patterns and just select the parts that go in
one pass. Then choose File > Save as: tick the box “Save Selected”. Only the selected part will be included inside the
quilt format.
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Version 1.1 - Build 2458 - January 8, 2012 - Cont’d

Export as Image (Chapter 2.9)
You can now quickly create an image (.bmp, jpg or .png format) of the design on the Design Page. You can influence
the line width in the image by changing the pen width of the drawing in Properties Panel. When the view is set to show
3D effect for stitch based patterns, the image will show stitches too.  Useful to email an image of your pattern, or use
it on a website, or turn a casually made doodle into a template: export the doodle as image and open the image as a
backdrop - then trace it “for real”.

Exported image, 3D view on while exporting

Import SVG-files as editable artwork (Chapter 3.14.1)
This is a great way to doodle on an iPad, then email the result to yourself and finish the design in Art and Stitch by
importing the emailed .SVG drawing via menu File > Import Artwork.

Move an activation to another computer (menu Help > Quick Start Guide)
You can move an activation from one computer to the other of the same user via menu Help > License Activator. For
de-activation instructions see menu Help > Quick Start Guide.
When you buy a new computer or get repair work done on your computer’s hard drive, de-activate the program from
the old computer first and activate it on the new or repaired computer (old and new computer must be of the same
user - a license cannot be transferred to another person).

Help > Special Techniques
We have taken the Addendums by our Certified Teachers out of the User Guide and turned those into a separate
book, open via menu Help > Special Techniques.

Help > Quick Start Guide
An updated Quick Start booklet can be opened via menu Help > Quick Start Guide.

New  shortcuts: Ctrl+Alt+S for File > Save As and Ctrl+W: for File > Close

Combine has been renamed into “Merge”. The functions Combine and Connect are totally different from each
other, but the names were too confusing.

Custom Shapes Library has been renamed into “Library”. Menu Tools > Save Custom Shape has been renamed
into Tools > Save into Library.

New designs have been added to the Library, including a folder with designs donated by famous designers and
award winning quilt artists. There are now over 300 beautiful and very useful patterns in the Library.

Two blanket stitch motifs have been added to the stash of Motif patterns: an alternative way to make Appliqué
designs.

File Open dialog window is now resizable.
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Version 1.0 - Build 2319,  December 11, 2010

This is a small update with one extra function in the software and 3 new wonderful Addendums for the User Guide:

* Initial Jump (already available for PC-Quilter) can now also be set for HQ Pro-Stitcher. A special icon is added to the
Stitch toolbar. After finishing your pattern, click on the flyout of the new "Initial Jump for .HQF and .TXT" button and
choose one of the available positions, or choose "Custom" and click in the design page at the position where you want
the initial jump. See Chapter 1.13 in the new user Guide, open via menu Help. The Initial Jump for PC-Quilter can be
set via this same button in the Stitch toolbar now (so it has been removed from the Tools > Preferences > Machine
dialog). Note: Initial Jump is for HQ Pro-Stitcher and PC-Quilter only! Other systems don't need an initial jump.

* A new Addendum added to the User Guide: "Creating Very Detailed Patterns", by Jack Stewart. A description of
Jack's special Continuous Line Method.

* Another Addendum added: "Stained Glass Windows and the Magic Square in Art and Stitch", by Michele Hawley. A
chapter showing how to turn details of stained glass windows into quilt patterns.

* And the description of our November/December 2010 Webinar added as Addendum 4: "Combine or Connect in Art
and Stitch". Lots of examples when and how to use Connect Objects.
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Version 1.0 - Build 2265 August, 2010

This is an exciting and wonderful update of the program with lots of new functions and patterns:

* A new Addendum added to the User Guide. It is a complete tutorial written by Judy Allen, pattern designer, teacher, author
of "The Art of Feather Quilting": Feather Designing in Art and Stitch. The addendum includes examples of wholecloth
layouts, and the good thing is that the pattern elements used in the Addendum are included in a new folder "Judy Allen
Feathers" inside the Custom Shapes Library. Here’s one of the wholecloth examples:

Note: Pages start with most recent changes

* New Creative Fill patterns included in the Custom Shapes Library. After the free online class for Art and Stitch users about
how to make your own Creative Fills, we received many beautiful patterns to be included in the Custom Shapes Library.
Thank you so much! On the ThankYou page of the User Guide you will find the names and website links of the contributors.

* Alphabet and Text category added in the Custom Shapes library. A single line alphabet digitized by me, for continuous
quilt text, and a closed letters alphabet made by Jack Stewart.

* The User Guide has been updated, showing the new functions. We have changed the page numbering so that, when
functions are added, you only have to print that chapter, not the entire user guide.

* Added function Snap to Guidelines: this is useful for repeatable pattens, to put the first and last point on the same level.
Snap to Guidelines can be turned on/off via the right-click menu in the rulers.

* Added function Snap to Anchor points: very useful in backtracking. Can be turned on/off via the right-click menu in the
rulers, or by pressing letter “S” on your keyboard. Works while drawing as well as while reshaping.
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* When resizing a selection using the Properties Panel > Tab Transform, the last state of the tick box “Maintain Aspect
Ratio” is now remembered by the program. So if you uncheck it, it stays unchecked until you change it.

* The Undo and Redo functions show descriptions. You can undo more than one change at a time by moving your
cursor down.

* Default copyright note can now be entered via Tools > Preferences > Options, so you don’t have to type the same
message for every design.

* When saving in QBOT .PLT format the (copyright) notes are included. Notes for QBOT are restricted to 16 characters.

* We added an extra file format: freemotion work recorded with the HandiQuilter system (.TAP files) can now be opened in
Art and Stitch for tweaking and reusing. Please know that recorded files have many, many points. Instead of actually
editing/reshaping those points it will be more time effective to quickly retrace the pattern, fine tuning it at the same time.

* EMF files exported from ElectricQuilt will open correctly now, via File > Import Artwork. Please know that patterns
exported from ElectricQuilt contain many, many points and the patterns are not continuous. So only use the imported
patterns to retrace or as templates.

* New editing function: Add a point to a line by double-clicking on it with the Reshape tool.

* Letter “Z” on your keyboard will now activate the magnifying glass. This is great when working on details in Reshape mode.
Press “Z” and drag a selection marquee around the detail you want to work on. Press “Esc” to activate the last used tool
(Reshape) to resume working on the zoomed part of your design. Together with the pan-function to move the design page,
(activated by pressing “M” /  press “ESC” to return to last used tool) this is an express way of detailed editing.

* Button for a much used function “Connect objects”  has been added to the Artwork Toolbar  under Close Shapes button.
It will connect the last point of one object with the first point of the next object(s)".

* We added an exciting new function: Magic Square. This will in one step copy the original, mirror it and place it on the right,
then copy the two objects together, flip vertical and place it under the original. So one click to get 4 elements. The magic
square button is located next to the Magic Circle button in the General Toolbar.

Version 1.0 - Build 2265 August, 2010 - Cont’d
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* QLI format improved: we tried to “solve” Statler’s Creative Studio issue that it doesn’t like stitches running over
pauses, by adding stitches a little outside the pause area. It appeared that those offset stitches were more annoying
than the original issue, so we took them away. Tips how to work around the CS issue will be posted to the Statler
Sisters Yahoogroup.

* When printing on one sheet of paper, the scale percentage will show a more detailed value. You can use this scale
percentage to measure blocks or rows:
Take the measurements on the print-out. Look at the top of the paper at what scale it was printed. Take a calculator,
divide the measured part by the scale percentage shown at the top of the page, and multiply by 100. Formula is
<Measurement : % x 100>.

* Position of traced drawing on backdrop is now fixed. When reopening a drawing and its original backdrop, you don’t
have to realign the drawing anymore. The backdrop will show behind the grid now.

* Embroidery Digitizing: we can now influence the travelling path for the embroidery fill to go along the edge of a shape
when travelling from one section to another section in the same fill.

* Menu Tools > Preferences > tab Machine: dialog window has been
changed to make it more intuitive. See image below. This arcs setting is
used in the quilt formats that can read arcs: ABM Innova's .PAT,
AutoCAD .DXF and Statler's .QLI  For best quality set the slider bar to
the left. For other quilt formats you don’t have to do anything: those
systems work with Polylines and will ignore the setting.

Version 1.0 - Build 2265 August, 2010 - Cont’d
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Version 1.0 - Build 2251 Release date June 18, 2010

* Added the possibility to set an initial jump for PC-Quilter TXT patterns (via menu Tools > Preferences > Machine or
Ctrl+T). See image below.

* Improved stitch quality of the following formats: Statler QLI, ABM Innova PAT, AUTOCAD DXF: When a pattern is
saved in these formats as stitch file via File > Save as  the program will write arcs, when arcs are used in the design.
You can set the arc accuracy in menu Tools > Preferences > Machine (Ctrl+T). See image below.

*  Added function to import DXF as vector artwork. Alternatively you can open a DXF via menu File > Open. Which
method to use depends on the original DXF. Try both methods and choose the best result.

* Added function to Export DXF as vector artwork: to be used in Adobe Illustrator or Corel Draw only. IMPORTANT:
for AutoSketch please keep using File > Save as DXF. With the new Arcs setting in menu Tools > Preferences >
Machine (see the above image), the resulting DXF stitch file will recognize arcs if used in the design. For quilt systems
use File > Save As and choose the format of your quilt system.

* Added another quiltformat: now you can open and save QBot HPGL Plotter (PLT) files in Art and Stitch. So a warm
welcome to all QBot users :)

* Added two Creative Fill patterns to the Custom Shapes Library: designs made by JoAnn Hoffman, quilt pattern
designer, embroidery digitizer and award winning longarm quilt artist. The designs can be used as Creative Fills for
endless effects.

* Fixed a problem where IntelliQuilter IQP-files were tiny when opened and saved in Art and Stitch.

* Fixed a problem where sharp corners in quilt patterns made in other software were "rounded" when opened in Art
and Stitch.

* Fixed a problem where repeatable QLI files caused a pause after each repeat.

* Fixed a problem where Statler's Creative Studio didn't like Appliqué files if the stitch settings were changed.  Should
you still encounter problems with Appliqué files, please use Gammill's workaround: stitch them using PrecisionStitch.
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Build 2231

Version 1.0 - Build 2231 April 24, 2010

First version of Art and Stitch released. Design software for longarm quilters. Easy to use, powerful vector drawing
tools, possibility to save in the formats of all major computerized longarm systems as well as in all major embroidery
formats. Motifs known from embroidery digitizing software now brought into the longarm quilting world. A great
alternative to stippling. Magic Circle to create a wreath of a selection. Lots of tools to make designing easy for all skill
levels.

Inspiration for me to invent Art and Stitch were the beautiful quilts I saw at the big quilt shows MQS and MQX in 207
and 2008: the quilting looked like embroidery. As I have been creating embroidery tutorials since 1996 I wanted to
make it possible to create beautiful quilting designs for all longarm quilters. Result is our flagship product Art and Stitch.

Loes van der Heijden
April 2010
Artistitch v.o.f. - www.artistitch.com


